Не могу присоединиться к Minecraft PE версии 8.1, говорит, что сервер устарел?

Пытаюсь подключить свой iPod 4 от сына к iPod 4. Оба используют iOS6, оба играют в Minecraft версии 8.1. Мой iPhone без проблем подключается к моему iPad, но не к iPhone 4. Если я пытаюсь подключиться с iPhone4, он говорит «устаревший сервер», если я пытаюсь подключиться с моего iPhone 4S, мир Wi-Fi с iPhone4 даже не появляется. как вариант для подключения. Та же версия, та же сеть Wi-Fi, что мне не хватает?


Это означает, что сервер, на котором вы пытаетесь играть мир/сервер использует устаревшую версию игры, поэтому не позволяют вам играть. Скажем, у вас есть Minecraft Pocket Edition 0.9.0, и вы попытались подключиться к серверу/миру с помощью 0.8.0, вы получите это сообщение об ошибке.


Проблема (и) в основном связана с самими устройствами. Они настолько устарели, что едва могут общаться друг с другом. Поэтому в этом случае убедитесь, что оба устройства имеют максимально возможное обновление, а затем попробуйте снова подключиться друг к другу.

Но если это все еще не работает, проблема либо в в вашем интернет-маршрутизаторе, либо это ошибка либо в игре, либо в самом устройстве.

Надеюсь, это поможет! 😉


Ну, я и мой брат пытались играть в Майнкрафт вместе, но, к сожалению, он сказал: «Этот клиент/сервер устарел», поэтому мы убедились, что мы находимся в одной сети/Wi-Fi, и у нас было максимально возможное количество обновлений. Если это не сработает, значит, ошибка в игре, в вашем сетевом маршрутизаторе или только в вашем устройстве.

Оцените статью
Gamicon.ru
Добавить комментарий